Announcement

Collapse
No announcement yet.

Line breaks not being processed consistenly on same file, different machines

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Line breaks not being processed consistenly on same file, different machines

    This is a strange one.. I installed 4.07 for a user to check out. He said it wasn't showing the line breaks (See screenshot below). So I installed on a second machine, compared the same files and it looks fine. If I login with a different account on his machine, I also get the error. Could he be missing a c++ runtime or something like that?
    Other observations: His text is colorized in places -mine is B&W. I have a PC designation above the file text but I don't know what it means -he does not -highlighted in the good screen shot below.

    Undesired view -displays on 3 lines:
    error.jpg

    Good view (same file, different machine)
    good.jpg

  • #2
    Hello,

    When you installed as a second user, did this continue to use the same settings or did you see the Initial Setup Wizard when you first ran it? It seems more likely that there's been a customization in settings. If you go to the Tools menu -> File Formats, select XML, is the Factory Defaults button available? You can revert to defaults, then save, then reload his files.

    If you are still having trouble, could we get a copy of his BCSupport.zip from the Help menu -> Support; Export and a pair of sample files emailed to support@scootersoftware.com? Please include a link back to this forum thread for our reference.
    Aaron P Scooter Software

    Comment


    • #3
      Factory default was available but no improvement after hitting it/save/re-compare. -I think at one point were were in there looking for a way to fix things and that is when the defaults could have been altered. The first comparison out of the gate gave him this view.

      Comment


      • #4
        Is it possible to get his BCSupport.zip and a sample file that's causing trouble on his system? With this combination, we'll hopefully be able to reproduce and figure out what's going on. Please email us at support@scootersoftware.com with a link back to this forum thread.
        Aaron P Scooter Software

        Comment


        • #5
          Working through this by email, for other users hitting this thread, it appears the XML files may be processed by another task that was removing the line break characters. So they actually are missing from the files on Computer A, while they were still present in the older versions on Computer B. It was independent of BC3 or settings, but a correctly identified change.
          Aaron P Scooter Software

          Comment

          Working...
          X