Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2005
    Posts
    2

    Question Need un-aligned Hex comparison

    I was just upgraded to version 3.2.4 by our IT department and notice now that the Hex comparision view no longer allows un-aligned file comparisions. When looking at the left and/or right side data there are gaps in the data - which cause the file offsets to mismatch.

    Am I missing an option that allows basic un-aligned hex comparisions?

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    4,676

    Default

    To prevent alignment in BC3's Hex Compare, select "Session > Session Settings". Go to the "Comparison" tab. Set "Alignment" to "None" and click OK.
    Chris K Scooter Software

  3. #3
    Join Date
    Apr 2005
    Posts
    2

    Default

    Thanks. That was what I was missing. Unfortunately it appears that has to be set on a file-by-file basis. Is there any way to make that the default option for hex comparisions?

  4. #4
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    4,676

    Default

    When you update the setting, change the dropdown at the bottom of the dialog from "Use for this view only" to "Also update session defaults" before clicking OK.
    Chris K Scooter Software

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •