Results 1 to 5 of 5
  1. #1
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    5

    Question "Compare Contents" is disabled

    Hi folks,

    Using Version 3.1.11, I have a session where I am connected via FTP to a remote VMS machine and I have the same login credentials on each side and the same directory. I am trying to compare 2 different files in that directory, but when I select each file and then right-click the "Compare Contents" option is disabled.

    Interestingly, exactly the same behaviour in version 2.3.1 works fine - "Compare Contents" is not disabled and I can compare the files.

    Am I missing a key setting somewhere?

    Thanks in advance.

    Andrew

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,609

    Default

    Hello,

    Are you pointing to two different locations with mirrored directories (Equal contents), or literally the same directory on both sides?

    If it is the later, you do not need to load the directory twice. Instead, you can load it on one side, select your two files, and use the Quick Compare command, or for folders Open in New View.
    Aaron P Scooter Software

  3. #3
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    5

    Default

    Thanks for the swift response....

    It is the latter situation you mentioned, I literally am loading the same directory on both sides.
    Thanks for your recommendation - that works when I only have the directory loaded on one side so I will use that approach from now on.

    My next query is that having done the comparison, I am not seeing the pop-up dialog with the results of the comparison. The log pane at the bottom shows that the comparison completed, but I don't see the results window.

    Thanks again.

  4. #4
    Join Date
    Jul 2005
    Location
    Australia
    Posts
    5

    Default

    Apologies, please ignore my last question - I was using "Compare" not "Quick Compare" and I also hadn't selected the "Show results" check box.

    All working well - need more caffeine !!

    Andrew

  5. #5
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,609

    Default

    Good to hear everything is working well now.

    If you have any other questions pop up, regardless of caffeine level , please let us know.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •