Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2007
    Posts
    31

    Default EPRT and EPSV support?

    So far as I can tell the current version of BC (3.1.10) doesn't support the EPRT and EPSV extensions of RFC 2428 (http://www.faqs.org/rfcs/rfc2428.html). Do you plan to implement these? As well as allowing BC to work in an IPv6 environment, support for EPSV can make traversal of NAT firewalls more efficient, as I understand.

    John

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Hello John,

    You are correct: the current version of BC3 does not support IPv6. I've added your notes to our Customer Wishlist for a future feature request.
    Aaron P Scooter Software

  3. #3
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    4,676

    Default

    Beyond Compare 4.1 beta added IPv6 support.

    Beta download page: http://www.scootersoftware.com/beta
    Chris K Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •