Results 1 to 2 of 2
  1. #1
    Andy Stevenson Guest

    Default Default session settings for Folder Compare

    With the latest build (#440 - 10/26), when I change the Default Session Settings for the directory comparison, they don't always stick.

    To repro:
    1) Open the default session settings for Folder Compare and select Comparision tab
    2) Say Use Factory. Exit
    3) Repeat #1. this time, unselect "Compare timestamps" and change to "Rules-based"
    4) Exit.
    5) Repeat #1. Note that changes were not saved.

    If I downgrade to the previous version, make the change in step 3, then upgrade to the current version, then the setting is honored. So that's what I'll do for today.

  2. #2
    Join Date
    Oct 2007
    Posts
    786

    Default

    Thanks, Andy. Today's build 441 also has the problem. We'll get it fixed for the next release.
    Tim T Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •