Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2008
    Posts
    1

    Post HOWTO: Beyond Compare 3 on 64-bit Ubuntu 8.10

    EDIT: Warning, some users have reported these instructions can overwrite 64-bit libraries installed on your computer, use them at your own risk.

    1. Download Beyond Compare 3: http://www.scootersoftware.com/BComp....9357_i386.deb
    2. Download 32-bit Trolltech Qt: http://launchpadlibrarian.net/140862...untu1_i386.deb
    3. Download 32-bit Network Audio System: http://launchpadlibrarian.net/157567...9.1-4_i386.deb
    4. Install 32-bit Network Audio System: sudo dpkg -i --force-architecture libaudio2_1.9.1-4_i386.deb
    5. Install 32-bit Trolltech Qt: sudo dpkg -i --force-architecture libqt3-mt_3.3.8-b-5ubuntu1_i386.deb
    6. Install Beyond Compare 3: sudo dpkg -i --force-architecture BCompareLinux-3.0.10.9357_i386.deb
    Last edited by Chris; 21-Jan-2009 at 09:54 AM. Reason: Warn of problems reported by some users.

  2. #2
    Join Date
    Feb 2006
    Posts
    9

    Default

    This HowTo is well suited to completely ruin a working Ubuntu installation. If you follow it, your 64 bit audio & qt3 libraries will be overwritten by the 32 bit version which keeps pretty much all applications from starting.

    If you did already follow it, you can try 'sudo apt-get -f' to have the 2 libraries re-replaced by the 64 bit versions.

    I strongly suggest the forum admins remove this post.

    There is a working method described at http://www.scootersoftware.com/vbull...read.php?t=153

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •