Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2008
    Posts
    4

    Default Minor update issue

    I ran the automatic updating (build 445 to 447) and it ran fine and works with the update. However, it seems to automatically add an icon to the quick launch bar.

    Before the update, I did have a quick launch icon for cirrus. I don't remember if I added this manually or not.

  2. #2
    Join Date
    Oct 2007
    Location
    Pennsylvania
    Posts
    1,772

    Default

    FYI - I've never added Cirrus to my QuickLaunch toolbar...and the update did not put one there for me.

  3. #3
    Join Date
    Oct 2007
    Posts
    786

    Default

    Are you saying that the update added a second quick launch icon?
    Tim T Scooter Software

  4. #4
    Join Date
    Oct 2007
    Posts
    786

    Default

    I believe the installer remembers your choices from the last interactive install, and uses them for the "silent" install. So, I think this sequence is possible:

    1) Download and install Cirrus, and request Quick Launch icon.
    2) Delete Quick Launch icon
    3) Auto-update Cirrus -> Quick Launch icon reappears.

    I think I may change it so that the auto-update never adds icons. If you want them, they're probably already there. They're not hard to add manually, and you can always do a full download-and-install.
    Tim T Scooter Software

  5. #5
    Join Date
    Jan 2008
    Posts
    4

    Default

    Sorry for the delay responding. Adding a second quick launch icon is exactly what happened. I don't remember how the first one go added although I suspect that it probably was manual because it had been the BC2 icon and I think I changed it after finding that cirrus was working.

    As I said, this is a minor issue, but I thought you'd want to know.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •