Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2008
    Posts
    2,182

    Default 23150 MTP .PLA File Compare fails to complete

    Text Compare on any .PLA file (even <1Kb) fails to complete even after hours.



    I've no idea why the left side has loaded and the right not. Likewise right side load fails in Text Edit:



    The right file shows fine in Explorer:



    Same with all other .PLA files tried. No such problem with any .WMA file tried.

    Folder Compare works fine:



    Each of the three years since MTP support's addition (and thanks for that addition), it has got a little nearer to working properly (thanks for that too). When it gets there, I'll be delighted!
    Last edited by chrisjj; 28-Sep-2018 at 07:38 AM.

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,908

    Default

    Hello,

    If you copy the .PLA files locally to your Desktop\Test1 and \Test2 folders, do they open?

    If you close BC4, then relaunch, and open ZEN_AH on the Left side, does this open the PLA? If you close, relaunch BC4, and open ZEN_AH on the Left and ZEN_W on the right side, then open the paired PLA, which opens and which fails?
    Aaron P Scooter Software

  3. #3
    Join Date
    Apr 2008
    Posts
    2,182

    Default

    Folder Compare pic updated to show size:



    My "I've no idea why the left side has loaded and the right not. Likewise right side load fails in Text Edit" is in error. The right has loaded -- just is empty.

    Quote Originally Posted by Aaron View Post
    If you copy the .PLA files locally to your Desktop\Test1 and \Test2 folders, do they open?
    Copied using BC Copy to Folder or Explorer, yes.

    Quote Originally Posted by Aaron View Post
    If you close BC4, then relaunch, and open ZEN_AH on the Left side, does this open the PLA?
    Yes. The file shows empty.

    Quote Originally Posted by Aaron View Post
    If you close, relaunch BC4, and open ZEN_AH on the Left and ZEN_W on the right side, then open the paired PLA, which opens and which fails?
    I think they both open. But the comparison still fails.



    Perhaps the issue is as simple as MTP comparison fails if one file is empty.

  4. #4
    Join Date
    Apr 2008
    Posts
    2,182

    Default

    Quote Originally Posted by chrisjj View Post
    Perhaps the issue is as simple as MTP comparison fails if one file is empty.
    Or a lot simpler! Nothing specific to MTP, apparently. Sorry for the wrong alarm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •