Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2018
    Posts
    2

    Default No BC3, BC4, or BC for git diff.tool after BC4 Pro install on Centos 6.7

    Little help?

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Hello,

    What error do you see when you call for git difftool (without a period)?

    What does your current .gitconfig look like? Following these instructions, BC or BC3 should be ok:
    http://www.scootersoftware.com/suppo...b_vcs#gitlinux
    Aaron P Scooter Software

  3. #3
    Join Date
    Jan 2018
    Posts
    2

    Default

    Sorry! My bad. I failed to update git on this new installation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •