Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2017

    Default defining unimportant text not working

    I've read this post many times and done exactly as it says.
    But I can't get it to ignore a specific text block. actually quite simple text string.

    is this incorrect?

    It doesn't ignore anything I define as unimportant.

  2. #2
    Join Date
    Oct 2007
    Madison, WI



    That KB article is correct and accurate, but if you miss any step then it'd still show as Important. The key is both the correct grammar definition, and then marking the definition as Unimportant. If you click your blinking cursor into the text block (not select, but single click into) the bottom status bar will show the currently detected grammar element name the cursor resides in. Is it the custom one you've defined or something else?

    If it's not the custom name, you'll need to re-verify that the file is using the current format, and that the definition of the grammar element is correct. The status bar should show the name.

    Once the text is the correct element, then you can set this element as Unimportant in the Text Compare's Session menu -> Session Settings, Importance tab. Unchecked items are unimportant, so uncheck your custom element name here.

    If you are still having trouble, please post sample files or a full screen screenshot. For further help, you can email us at with:
    - a link back to this forum thread
    - a pair of sample files
    - your current from the Help menu -> Support; Export
    - a full screen screenshot showing the problem with these sample files.
    - details for which text block are you trying to ignore?

    We should be able to recreate your screen and what you are seeing with this, and offer additional advice.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts