Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Thanks for the feedback. The changes we introduced between 4.2's beta and 4.2.0's main release appeared small, but contained this issue. Next time we'll more thoroughly evaluate if we should have another round of beta testing before signing off as a main candidate release.
    Aaron P Scooter Software

  2. #12
    Join Date
    Sep 2017
    Posts
    1

    Default

    I've had the same error, then I noticed that one of the errors before the "Folder isn't loaded" error was a timeout. That reminded me that I had lowered the Read timeout setting of the profile, under the "Connection" tab, to 5 seconds.

    When opening a huge folder on FTP, it just seemed to stop communicating with the FTP server. Trying to load any folder after that would just give the error and never load.

    Setting the read timeout back to 30 seconds solved the issue for me. It may for you, too.

  3. #13
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Hello,

    Thanks for that tip. The default value should be 40 seconds (with the Factory Defaults button on the Profile screen). Also, please be sure you are using the latest BC4 (currently 4.2.3) for the above fixes.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •