Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Jan 2013
    Posts
    15

    Default

    Hi Aaron,

    I was able to download the update, but I cannot run it even with elevated privileges. I'm getting "The publisher cannot be verified" message.

  2. #12
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,623

    Default

    Hello,

    Which OS are you running, and are you referring to the 4.1.8 update via the internal Check for Updates dialog?

    If you download a fresh copy of 4.1.8 from our website, does it install? http://www.scootersoftware.com/download.php
    Aaron P Scooter Software

  3. #13
    Join Date
    Jan 2013
    Posts
    15

    Default

    I'm on Win 7. I'm unable to install via the Check for Updates dialog and from the website.

  4. #14
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,623

    Default

    Hello,

    You may have Internet Options locked down or is this a Windows Server OS? That error message is usually seen if the executable is run from a network location on a system with configured Internet Options -> Security. Is your User profile on a network location, downloaded to network location, or is F:\ local or remote?
    Aaron P Scooter Software

  5. #15
    Join Date
    Jan 2013
    Posts
    15

    Default

    Now I'm not even sure why I'm getting error 100 because it seems like it happens when processing many files. How can I troubleshoot this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •