Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2015
    Posts
    3

    Default Issue with folder report

    After one of the updates to BC my scripts I use to backup my files has quit working.

    The script works fine once I remove the following the lines:

    folder-report layout:summary &
    options:display-mismatches &
    output-to:"D:\Documents\backup files\documents_backup_report.txt"

    If I include the above lines I get:
    Fatal Scripting Error: Unable to save report: The parameter is incorrect.

    As I said the script worked until about a month ago.

    Any help would be appreciated.

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,619

    Default

    Hello,

    Could you provide the rest of the script? That line on it's own is ok as long as base folders have been loaded for the report to generate. You can post the script or email it as an attachment to support@scootersoftware.com along with a link back to this forum thread.

    Also, which version of BC4 are you currently running and on which OS?
    Aaron P Scooter Software

  3. #3
    Join Date
    Nov 2015
    Posts
    3

    Default

    Sure, email with script attached is sent. Thanks!

  4. #4
    Join Date
    Nov 2015
    Posts
    3

    Default

    Oh, I forgot to mention I am running 4.1.1 build 20615) 64-bit.

  5. #5
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,619

    Default

    Thanks. Received the email with the script and it is mostly ok (minus a few tips I gave to help make it faster), but I didn't run into anything that immediately leads to an error. I replied with a slightly modified script. And if you can email in the full log showing the script run up to the error, that might help troubleshoot more as well.
    Aaron P Scooter Software

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •