Results 1 to 6 of 6
  1. #1
    Join Date
    Aug 2015
    Location
    Mankato, MN
    Posts
    3

    Default BC4 Mapped Drives Missing from Browse for Folder Dialogs

    When i browse for a folder in a saved session (or any other time for that matter), my mapped network drives do not appear in the list under "This PC" - only the local drives show up. This was never a problem in BC3 (which still works). I've had to keep BC3 installed in parallel in order to continue to do my work. I'm using Windows 10 Pro.

  2. #2
    Join Date
    Oct 2007
    Location
    ITALY
    Posts
    209

    Default

    If You choose run as administrator, I believe that this is normal, since You are seen as a somewhat different user.


    Regards

    Rodolfo Giovanninetti

  3. #3
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,618

    Default

    Hello,

    Which Browse dialog are you currently using? BC4 supports two: Browse Using Profile and Browse Filesystem.

    Browse Using Profile should show all items, including network drives and MTP devices.
    Browse Filesystem will only show local file system locations, and excludes anything on the network.

    The Browse button has a dropdown arrow next to it which lets you pick either option.
    Aaron P Scooter Software

  4. #4
    Join Date
    Aug 2015
    Location
    Mankato, MN
    Posts
    3

    Default

    I'm on the home screen, editing a saved session running as Administrator. I've tried both "Browse File System..." and "Browse Using Profile.." and neither show my mapped drives. BC3 does show them properly.

  5. #5
    Join Date
    Aug 2015
    Location
    Mankato, MN
    Posts
    3

    Default

    Well, I did the obvious and completely uninstalled it including all settings and re-installed using Run As Administrator and everything is working as it should now. Thanks for your replies.

  6. #6
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,618

    Default

    If you are running as different Windows Users, it might help to use a Portable Install (all users share the same settings). However, I am unsure why BC3 and BC4 would show different behavior, or why the network devices would not be viewable in BC4 if they are viewable in Explorer.
    Aaron P Scooter Software

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •