Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2015
    Posts
    3

    Default Cmd-Delete not working

    In the compare view if I select some folders or files on the left or right pane and use the Command Delete shortcut, nothing happens. Using the context menu works fine.

    Alain

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Hello,

    I tested 4.0.7 and 4.1's beta and the shortcut seems to be working on my system. The OSX Cmd+Delete uses the "backspace"delete (larger button). Is this configured as the shortcut, which you can view in the Actions menu, or in the Beyond Compare menu -> Options, Toolbars/etc, switch the dropdown to Folder Compare, and then search for Delete.
    Aaron P Scooter Software

  3. #3
    Join Date
    Jul 2015
    Posts
    3

    Default

    Aaron,

    That works. But the shortcut in the menu uses the icon from the other delete key, which is what confused me.

    Alain

  4. #4
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,788

    Default

    Which version of OSX are you running? Does it show the wrong icon in the Toolbars/etc customize command? If so could we get a screenshot of this? And email your BCSupport.zip from the Beyond Compare menu -> Support; Export to support@scootersoftware.com along with a link back to this forum thread.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •