Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2015
    Posts
    1

    Default Purchased version 4 but validated process is to V3.3.13, will license key 4 work?

    I was hoping to use software today but noticed purchased license is Ver 4. But validated process was done pre version 4 rollout Ver. 3.3.13. Version 4 is working , but will have to validate to 4 before use. Can I key the Ver. 4 license into downloaded demo 3.3.13 ? If so , will I have issues switching to V4 later after another validation? Thanks

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,890

    Default

    Hello,

    A BC4 key won't activate a BC3 install, but if you write into sales@scootersoftware.com with your information and request, we can get you a BC3 key to use. If your process is then updated to use BC4 down the road, you could use either version of the software.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •