Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22
  1. #21
    Join Date
    Apr 2008
    Posts
    2,158

    Default

    Quote Originally Posted by Aaron View Post
    We're working on improving some of our error messaging
    Thanks. Glad to hear you overruled Craig's "No, we can't improve the error message because that's what the system told us happened."

    Quote Originally Posted by Aaron View Post
    Otherwise, we really could use that reproducible test archive, so we can try to do some of these tests in house.
    I think you're confusing two reported issues As well you might, given someone merged the two threads here.

    The test archive I made I did not reproduce the problem. If I get one that does, I'll send it over.

  2. #22
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    2,519

    Default

    Quote Originally Posted by chrisjj View Post
    Thanks. Glad to hear you overruled Craig's "No, we can't improve the error message because that's what the system told us happened."
    He hasn't, there are two issues. I've improved the error message for delete, and it will now correctly report "The media is write protected" rather than "Delete failed". I still don't have the foggiest idea what "The requested value cannot be determined" means or how you triggered it, so that will remain an issue until we get enough information to reproduce it inhouse.
    ZoŽ P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •