Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,787

    Default

    Hello,

    We haven't heard from StarNet yet. Is there a status update on the ticket, and do they have our contact information?
    Aaron P Scooter Software

  2. #12
    Join Date
    Dec 2014
    Posts
    12

    Default

    Hi Aaron, it wasn't clear to me that you were expected to hear from StarNet. I've confirmed with them that their latest update has (so far) eliminated the crashes I was seeing originally. However, I still see the results dialog corruption, which I think you've also confirmed. Is it your belief that this is still a FastX issue? If so, is this something that you can just work with them directly on?
    Thanks,
    -David

  3. #13
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,787

    Default

    That was my assumption. We run on a wide variety of Linux platforms, but only seem to have this draw issue when called through their software. It's possible we're doing something wrong, but it'd be nice if they were able to help point us in the right direction of what we're doing that they don't expect (as we draw correctly in other cases). I've usually found it's best if the customer is able to initiate the ticket, as that both keeps you in the loop and helps get us in as a support ticket; once open they can talk with us directly at support@scootersoftware.com. Otherwise, we're contacting them through any public/general email they have on their website and hope it is passed on to the proper contacts.
    Aaron P Scooter Software

  4. #14
    Join Date
    Dec 2014
    Posts
    12

    Default

    Hi Aaron,

    I thought I'd get back to you on this as I've not heard from either StarNet or Scooter regarding this issue. I decided to do some more tests and have an interesting result that will hopefully help Scooter to get this fixed. I've now seen this same error when running BeyondCompare on the *local* console (completely independently of the StarNet session). The key thing is that I see the results dialog corruption when running a local *XFCE4 session* and not a *Gnome3 session*. Perhaps there is some XFCE4 setting/font that can be tweaked to finally fix this? Hopefully you will at least be able to reproduce this easily now on your Linux targets.

    This is good news for another reason too: I've never seen any distinct X server behaviour in the StarNet sessions and this result further confirms that these sessions appear to operate identically to a local X session.

    Does this help?

    Thanks,
    -David

    PS: Reminder that I am running Fedora 20, XFCE4 4.10.1, and BeyondCompare 4.0.7.
    Last edited by Coldforest; 26-May-2015 at 10:01 AM. Reason: cosmetic

  5. #15
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,787

    Default

    Thanks. I can confirm we've fixed this in BC 4.1's beta. If you are comfortable testing the beta you can install it, or wait for another beta release or full release.
    Aaron P Scooter Software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •