Results 1 to 2 of 2
  1. #1
    Join Date
    Jun 2014
    Posts
    1

    Thumbs down Unimportant differences not being ignored

    Hi folks,

    I'm comparing two files using a script. I produce a file report using a text compare.

    I want to ignore date differences.

    I created a new filetype and added a rule to ignore the date. This works as expected using BC3 interactively.

    When I run the script the output file does contain 'Ignoring Unimportant' in the Mode output but a date differences is still reported.

    I suspected that perhaps the file type was not being recognised so I added the rule to the default file typoe too but that did not solve the problem.

    any advice?

    The files being compared, the script and the output are attached

    thanks
    Glenn

  2. #2
    Join Date
    Oct 2007
    Location
    Madison, WI
    Posts
    11,382

    Default

    Hello,

    Is the new filetype associated and used with .txt files by default? To test this, you can launch a blank Text Compare, then drag and drop the files into the compare.

    If so, is the script running as the same Windows User account as the graphical interface? Settings are stored per user account in a normal install. If it helps: run the installer and create a Portable Install (single directory install) then set up that install to run the comparison. A Portable Install shares settings regardless of the User Account that runs it.

    If you are still having trouble, please email us at support@scootersoftware.com along with your BCSupport.zip from the Help menu -> Support; Export, and how you configured the command line to call the script (Windows Task Scheduler?). Please also include a link back to this forum thread for our reference.
    Aaron P Scooter Software

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •