Beyond Compare is not vulnerable to the heartbleed bug, a serious vulnerability in the OpenSSL cryptographic library.

Beyond Compare Pro's FTPS and SFTP support do not use the OpenSSL library, so this vulnerability does not affect Beyond Compare.