Announcement

Collapse
No announcement yet.

BC4 und neue MagentaCloud (Telekom)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So sorry, I used a wrong password for some tests (very similar). I check again the behaviour and report later.

    @Aaron: New from the log is
    2016-08-25 12:25:08 Unable to load webdav.mediencenter.t-online.de/: Assertion failure (C:\BCBuild\BCompare\Source\Vfs\VfsWebDAVResourceI mpl.pas, line 677)
    after trying to change the wrong profile password to the correct one in the Authentication Required dialog (and text starts with "The server :/// is asking ..."), but correct password is saved to profile with checkbox marked. Error persists with this profile and copied profiles.
    Bug report sended.
    The error comes with missing "http//:" in the Profile-URL and correct password (I tried all four variants).
    Last edited by Lutz; 25-Aug-2016, 07:21 AM.

    Comment


    • #17
      Bei mir gehen jetzt beide Adressen mit natürlich https:// am Anfang.
      War aber gestern nicht so, hatte alles erdenklich getestet. Hoffe es bleibt jetzt so.

      Comment


      • #18
        Hello,

        You see an "Assertion failure" message if you have a bad password? The WebDAV profile has the correct URL and User?

        With the wrong pass or wrong URL, I would expect to see a prompt for a username/password or rejected authorization.
        Aaron P Scooter Software

        Comment


        • #19
          I get the "Assertion failure" using the correct credentials and the correct url, but without the protocol (https://).

          I tested two other providers and got "Unable to load initial remote folder." using "Browse Using Profile" and trying to expand the root. With magentacloud I get the "Assertion failure", press "continue application" and get "Unable to expand folder.".

          With incorrect credentials the behaviour is the same at the two others, but trying magentacloud I get "Authentication required" (see attachment) with the text "... server :/// ...".

          If I should guess, I would say, BC communicates with the servers in spite of missing protocol, but gets back different replies (perhaps one false positive from magentacloud, which makes BC believe, the initial remote folder is accessible).

          Playing around with wrong protocol strings, I got some more messages including "An error occurred ..." without a log message after "forgetting" the second slash (http:/webdav...). This occurs with all three providers.

          @Aaron: Feel free to send me a copy of BC4 with a higher logging level of the connection if available.
          Attached Files
          Last edited by Lutz; 26-Aug-2016, 10:25 AM.

          Comment


          • #20
            Genau diese Meldung hatte ich mit dem Mediacenter Befehl, ging aber dann trotzdem nicht. Weis ehrlich gesagt nicht warum es jetzt mit beiden Befehlen bzw. Adressen geht.

            Comment


            • #21
              Meinst du den Screenshot? Ich habe oben ja nur noch Fälle aufgeführt, die nicht zum Erfolg führen. Den ursprünglichen Fehler mit korrekten Daten habe ich nicht mehr hinbekommen.
              Interessant ist für mich jetzt nur noch das unterschiedliche Verhalten bei magentacloud im Vergleich zu 1&1 und kabel, gegen die ich getestet habe. Den Absturz von BC, wenn man bei der URL den zweiten Schrägstrich vergisst, sollte Scooter aber auf jeden Fal vermeiden.

              Comment


              • #22
                Ja den Screenshot. Ich bin mir aber 100% sicher das es bei mir nicht an Schreibfehlern oder falsche Paßwörter sowie Usernamen lag.
                Immer die gleichen Zugangsdaten funktionierten nicht die jetzt gehen. BC habe ich übrigens immer noch nicht upgedated.

                Comment

                Working...
                X