Announcement

Collapse
No announcement yet.

Warning: Do not use BC 3.1.11.12204 Linux uninstall.sh from .tar.gz

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Warning: Do not use BC 3.1.11.12204 Linux uninstall.sh from .tar.gz

    The uninstall script (uninstall.sh) included with Beyond Compare's v3.1.11.12204 .tar.gz Linux package has a serious error. Do not use it.

    When run it will remove the install directory's parent "bin" and "lib" directories. If installed as root this it will remove /usr/bin and /usr/lib entirely. If installed by a limited user account it will delete $HOME/bin and $HOME/lib.

    We will have a new 3.1.11 release out ASAP. In the meantime we've reverted the .tar.gz to 3.1.10. The .deb and .rpm packages are not affected.

    We sincerely apologize for this error.
    ZoŽ P Scooter Software

  • #2
    This bug is fixed in version 3.1.11.12238 that we just released last night.

    To update to the new version, select "Help > Check For Updates" from within Beyond Compare or download the new version from our web site and install it over the top of the old version.

    The download page for the new version is: http://www.scootersoftware.com/download.php
    Chris K Scooter Software

    Comment

    Working...
    X