Announcement

Collapse
No announcement yet.

Beyond Compare not vulnerable to OpenSSL Heartbleed bug

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Beyond Compare not vulnerable to OpenSSL Heartbleed bug

    Beyond Compare is not vulnerable to the heartbleed bug, a serious vulnerability in the OpenSSL cryptographic library.

    Beyond Compare Pro's FTPS and SFTP support do not use the OpenSSL library, so this vulnerability does not affect Beyond Compare.
    Chris K Scooter Software
Working...
X