Announcement

Collapse
No announcement yet.

Bug: Install Command Line Tools [4.1 beta (build 20431)]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug: Install Command Line Tools [4.1 beta (build 20431)]

    When using version 4.1 beta (build 20431), going into the Beyond Compare menu and selecting the Install Command Line Tools... element automatically fails with the message Failed to install command line tools. without prompting the privilege elevation dialog.

    As a workaround, install the stable version 4.0.7, perform the Install Command Line Tools... command from that version and replace the application with the beta version.

  • #2
    Thanks for the bug report. We should be able to get this fixed in the next 4.1 release.
    Aaron P Scooter Software

    Comment


    • #3
      Hi i just paid for bc4 key and added it to evaluation version today from
      http://www.scootersoftware.com/BComp....1.6.21095.zip

      Im having the same Install Command Line Tools on OSX v 10.11.6 (15G31) anyway to manually fix this i cant find the old version in this post.

      Comment


      • #4
        Hello,

        What is the bug you are currently hitting? This issue was specific to the beta. If you are seeing the above message, are you running as a restricted user account?

        The intended behavior is to see a "Beyond Compare wants to make changes. Type your password to allow this." dialog to elevate privileges and copy the files.
        Aaron P Scooter Software

        Comment


        • #5
          Originally posted by Aaron View Post
          Hello,

          What is the bug you are currently hitting? This issue was specific to the beta. If you are seeing the above message, are you running as a restricted user account?

          The intended behavior is to see a "Beyond Compare wants to make changes. Type your password to allow this." dialog to elevate privileges and copy the files.
          Hi no i did enter on privilege prompt, error message pop up was just " ".

          To fix this i removed bc4, removed the files in /usr/local/bin bcomp that was zero size.... and tired again and it just worked.
          so cant repeat and command line tools work from git for me now so alls good

          Thank for quick reply.
          Mike

          Comment

          Working...
          X