Announcement

Collapse
No announcement yet.

Ubuntu apt-key warning

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ubuntu apt-key warning

    Just thought I'd give you a heads up on this particular package.

    Setting up bcompare (4.3.0-24364) ...
    Warning: The postinst maintainerscript of the package bcompare
    Warning: seems to use apt-key (provided by apt) without depending on gnupg or gnupg2.
    Warning: This will BREAK in the future and should be fixed by the package maintainer(s).
    Note: Check first if apt-key functionality is needed at all - it probably isn't!
    Warning: apt-key should not be used in scripts (called from postinst maintainerscript of the package bcompare)


  • #2
    Thank you, the apt-key warning is on our bug list to be fixed.
    Chris K Scooter Software

    Comment

    Working...
    X