Announcement

Collapse
No announcement yet.

Redhat Enterprise Linux 8 compatibility

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Redhat Enterprise Linux 8 compatibility

    Beyond Compare for Linux is not compatible with Redhat Enterprise Linux (RHEL) 8.

    Beyond Compare 4.1+ for Linux requires QT4, Beyond Compare 3-4.07 for Linux requires QT3. RHEL 8 includes QT5, it does not include QT3 or QT4.

    RHEL8 was released on May 7th, 2019. Extra Packages for Enterprise Linux (EPEL) hasn't released a RHEL8 version yet. Hopefully it or another add-on repository will provide QT4.

    If additional repositories for RHEL8 don't release QT4 support in a reasonable time frame, we'll investigate releasing a version of BC4 for Linux that includes QT4. Long term, we're also working on a QT5 version of Beyond Compare for Linux.
    Chris K Scooter Software
Working...
X