Announcement

Collapse
No announcement yet.

No BC3, BC4, or BC for git diff.tool after BC4 Pro install on Centos 6.7

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No BC3, BC4, or BC for git diff.tool after BC4 Pro install on Centos 6.7

    Little help?

  • #2
    Hello,

    What error do you see when you call for git difftool (without a period)?

    What does your current .gitconfig look like? Following these instructions, BC or BC3 should be ok:
    http://www.scootersoftware.com/suppo...b_vcs#gitlinux
    Aaron P Scooter Software

    Comment


    • #3
      Sorry! My bad. I failed to update git on this new installation.

      Comment

      Working...
      X