Announcement

Collapse
No announcement yet.

Support of RHEL 5/CentOS 5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Support of RHEL 5/CentOS 5

    We just installed latest RPM bcompare-4.2.2-22384.i386.rpm on a RHEL5.11 x86 host.

    Seems to work expect the following line in the console.

    /usr/lib/beyondcompare/BCompare: /lib/libz.so.1: no version information available (required by /usr/lib/beyondcompare/BCompare)

    Which limitation is behind this message ?

    Else if it is not recommanded to use 4.2.2 on RHEL5, where can we find the BC4 v4.0.7 RPMs ?

    Best Regards

  • #2
    Hello,

    Our .rpm looks for version numbers on required libraries. It seems that your library is missing it's version number entirely, which is odd. If BC4 is running, then it's probably fine and the error text can be ignored.

    RHEL5 is technically not one of our supported distros:
    http://www.scootersoftware.com/download.php?zz=kb_linux
    If you need a specific older version of BC4, you can email us at support@scootersoftware.com. I'd recommend running the newest version possible (currently 4.2.2) unless you are hitting specific problems and need to roll back.
    Aaron P Scooter Software

    Comment

    Working...
    X