Announcement

Collapse
No announcement yet.

B.C. 4.3.4: PdfToText.exe does not work with XP/2003!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • B.C. 4.3.4: PdfToText.exe does not work with XP/2003!

    I installed B.C. 4.3.4 on my laptop, that has Windows Server 2003 32 English.
    I found that I can no longer compare pdf files, since the program PdfToText.exe 4.0.2 is not seen as a valid application.
    I was lucky because I had kept the setup file for 4.3.3, that has PdfToText.exe 4.0.1, that is ok for me.
    I know that 2003/XP are no longer supported, but please is it possible to have PdfToText.exe 4.0.2 that works with 2003/xp?
    Otherwise, please change documentation and system requirements.

    Regards

    Rodolfo Giovanninetti


  • #2
    Thanks for the report. We did update the library but did not intend to break XP-based support. We'll investigate what we can do to either fix this or downgrade for a future release.

    In the meantime, you could install both versions as Portable Installs, and swap in the older pdf2text.exe as needed into your main install.
    Aaron P Scooter Software

    Comment


    • #3
      Looking into this more, we may need to keep the newer PDF2Text because it helps fix unicode file names. If we do need to keep it, we can also have an additional File Format download available for users to easily install the older version if they need to run on WinXP.
      Aaron P Scooter Software

      Comment


      • #4
        Originally posted by Aaron View Post
        Thanks for the report. We did update the library but did not intend to break XP-based support. We'll investigate what we can do to either fix this or downgrade for a future release.

        In the meantime, you could install both versions as Portable Installs, and swap in the older pdf2text.exe as needed into your main install.
        Yes, when I said that I used 4.3.3 this is what I did.

        Regards

        Rodolfo Giovanninetti

        Comment


        • #5
          Originally posted by Aaron View Post
          Looking into this more, we may need to keep the newer PDF2Text because it helps fix unicode file names. If we do need to keep it, we can also have an additional File Format download available for users to easily install the older version if they need to run on WinXP.
          This might be a good idea!

          Regards

          Rodolfo Giovanninetti

          Comment

          Working...
          X