Announcement

Collapse
No announcement yet.

No more able to sync with OneDrive

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No more able to sync with OneDrive

    Hi,

    I am no more able to sync with my OneDrive account since this afternoon. I receive this error :
    Unable to load OneDrive: : This API is no longer supported. Please see https://aka.ms/livesdkmigration for information about migrating your application to Microsoft Graph. (api_deprecated)
    Does it have a workaround for this?

  • #2
    Thank you for reporting the issue. We've duplicated the OneDrive "This API is no longer supported" error and our lead developer is investigating the issue. We don't have a workaround right now. We'll post an update when we know more.
    Chris K Scooter Software

    Comment


    • #3
      I tested OneDrive again today and it appears to be working now. If you continue to have problems with OneDrive, please let us know.
      Chris K Scooter Software

      Comment


      • #4
        It work well for me today. Thank for the reply.

        Comment


        • #5
          It looks like it is down again. We're still looking into the API error message and investigating a new API.
          Aaron P Scooter Software

          Comment

          Working...
          X