Announcement

Collapse
No announcement yet.

run when error message in Deepin 15.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • run when error message in Deepin 15.5

    When run beyond compare, always got following message:

    /home/zw963/.gtkrc-2.0:1: error: invalid keyword 'font_name', expected valid keyword - e.g. `style'

    the content of that file is:

    ╰─ $ 130 cat ~/.gtkrc-2.0
    font_name="Noto Sans Regular"
    gtk-font-name="Noto Sans Regular 10"
    gtk-theme-name="deepin"
    gtk-icon-theme-name="deepin"
    gtk-fallback-icon-theme="gnome"
    gtk-toolbar-style=GTK_TOOLBAR_BOTH_HORIZ
    gtk-menu-images=1
    gtk-button-images=1

    Thanks

  • #2
    Hello,

    Deepin (or Arch) is not one of our supported Linux Platforms:
    http://www.scootersoftware.com/download.php?zz=kb_linux

    I did install and test Deepin 15.5 and BC 4.2.4, and I am not seeing this message when executing bcompare from the start menu or terminal. Everything seems to run without error or warning messages.

    Do you have all system updates applied? It also looks like you may have customized GTK; I am testing with Deepin factory defaults. The .gtkrc-2.0 file only has two lines, referring to gtk-theme-name and gtk-icon-theme-name.
    Aaron P Scooter Software

    Comment

    Working...
    X