Announcement

Collapse
No announcement yet.

Firefox support for forums website

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • shane
    replied
    I updated to firefox 48 from 47 and it still had the problem. Looking into the firefox settings, I found that security.tls.version.max was set to "1" (TLS 1.0), changing it to "3" (TLS 1.2) fixed my problem. I have no idea why security.tls.version.max was set to "1" in the first place.

    Thanks for your help.

    Leave a comment:


  • Chris
    replied
    The SSL portions of our website require TLS 1.2. If your browser only supports older versions of SSL, it won't be able to connect. If you have an older version of Firefox, upgrading to Firefox 48 might help.

    The article System Requirements for Scooter Software's Online Shop describes the SSL requirements in more detail.

    You can also use the Test Your Browser link at SSLLabs.com to verify your web browser supports newer versions of SSL.

    Leave a comment:


  • Aaron
    replied
    Hello,

    Are you running the latest release of Firefox? I am not seeing the same error visiting our forum in Firefox. Perhaps there's something odd with your current cache? Are you able to clear it/reboot and re-test?

    Leave a comment:


  • shane
    started a topic Firefox support for forums website

    Firefox support for forums website

    I can't go to this forum web site (https://secure.scootersoftware.com/vbulletin/) in FireFox currently as it gives a the error:

    An error occurred during a connection to secure.scootersoftware.com. Peer reports incompatible or unsupported protocol version. Error code: SSL_ERROR_PROTOCOL_VERSION_ALERT

    It would be nice if I could visit the forum site using my current browser
Working...
X