Announcement

Collapse
No announcement yet.

Actives Transfers in BC4

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Actives Transfers in BC4

    We have some clients that we need to connect to using active transfers. I tried going to Profiles and unchecking “Use Passive Transfers,” but it creates a new profile (using the default, which is passive transfers) whenever I retry the connection. It shows the IP address with a (2), (3), etc. after it. I am still able to get this to work correctly in Beyond Compare 3, but not in Beyond Compare 4.

  • #2
    Hello,

    Thanks for the feedback. If you type the path into the base folder, it has to match an existing profile to use those settings. If you do not include the username, this is looking for an anonymous profile, which fails, then prompts for a username and password. When you enter the username/password, this then creates as a new profile (since it didn't find and load one initially). We're looking at ways to help avoid/improve this scenario.

    If you type the full syntax of the path (ftp://username@ipaddress), it should find the existing profile and use it. Or you can use the Browse dialog -> Browse using Profiles, and select the saved profile from this dialog. Or type in the syntax:
    profile:Saved Profile Name.
    Aaron P Scooter Software

    Comment

    Working...
    X