Announcement

Collapse
No announcement yet.

Source Control Intergation with .Net larger than 1.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Source Control Intergation with .Net larger than 1.1

    trying to use Source Control Intergation with .Net larger than 1.1 to TFS (Team Foundation server)
    is it possible?
    I have .Net 2,3,4
    But I don't want to install .Net 1.1 now.

    received error:

    ---------------------------
    BCompare.exe - .NET Framework Initialization Error
    ---------------------------
    To run this application, you first must install one of the following versions of the .NET Framework:

    v1.1.4322



    Would you like to download and install version v1.1.4322 of the .NET Framework now?

    Thanks

  • #2
    Hello,

    I am not aware of a .Net 1.1 requirement. BC3 only requires that the SCC API is supported by your version control. BC3 itself does not use .Net.
    http://www.scootersoftware.com/support.php?zz=kb_scc

    Which version of TFS are you running and do you have the SCC API provider installed? Later versions of TFS require an additional download from Microsoft to add SCC support, as discussed here:
    http://www.scootersoftware.com/vbull...ead.php?t=3917
    (direct link to 2005): http://www.microsoft.com/en-us/downl....aspx?id=21109
    (direct link to 2008): http://www.microsoft.com/downloads/d...4-7947217da0e7
    Aaron P Scooter Software

    Comment

    Working...
    X