Announcement

Collapse
No announcement yet.

bc3 does not prompt for correct SCC integration

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Aaron
    replied
    Hello,

    It looks like AnkhSVN is not a general SCC provider. I tested it on my system and it is not writing to the registry in the location a general SCC provider would to let the system know it can be used. The setup.exe also only indicates that it will install for specific selected versions of Visual Studio. It does not look like AnkhSVN supports any other IDE (or Beyond Compare).

    Please refer to the original KB link for other SCC providers.

    Leave a comment:


  • Aaron
    replied
    Hello,

    Beyond Comapre 3 integrates with version control systems that use the SCC API. SVN does not support this API by default. Do you have a 3rd party tool adding this support?

    http://www.scootersoftware.com/support.php?zz=kb_SVNSCC

    UPDATE: It looks like AnkhSVN may support this API. I will install it in a VM and test to see if it works.
    Last edited by Aaron; 03-Feb-2010, 11:09 AM. Reason: UPDATE

    Leave a comment:


  • intersol
    started a topic bc3 does not prompt for correct SCC integration

    bc3 does not prompt for correct SCC integration

    Documentations says: "If you have more than one version control system installed, Beyond Compare will now prompt you to select one." - but currently this does not work.

    If you have Perforce and AnkhSVN if will choose Perforce no matter what. I tested with latest releases for both products. In my case Perfoce is in x64 flavor. BC is 3.1.9

    Visual Studio recognize and works with both of them.
Working...
X