Announcement

Collapse
No announcement yet.

white space

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • white space

    Hi, long time user here. I can't believe I'm asking such a newbie question...

    In the attached files one has a <tab> on line 2 and the other has <tab><space> on line 2 and I can't figure out how to ignore this other than unchecking 'Everything else' for the session. Unfortunately that ignores important things like the 3 and 4 on line #3. Is there a way to ignore embedded whitespace? (yes, 'embedded whitespace' is already unchecked, that is my point)

    http://www.scootersoftware.com/vbull...important-text make me think there isn't, but this seems like such a simple ignore (that I swear my old version of BC handled).

    Thanks,

    John D
    Attached Files

  • #2
    Hello,

    Usually, we ignore this type of difference by default. In the Session Settings, Importance tab, is "Embedded Whitespace" checked for you? If you uncheck it, it should ignore the Space character, or any whitespace differences within a line (anything not Leading or Trailing or part of a larger grammar).

    If it is unchecked, that likely means this whitespace is part of a larger grammar, but then I wouldn't understand why unchecking Everything Else would have an impact. When testing, please first check with the sample files provided above. If it differs from your real files, we can then troubleshoot from there. You can also always email us privately at support@scootersoftware.com with a link back to this forum thread, sample files, and a BCSupport.zip from the Help menu -> Support; Export.
    Aaron P Scooter Software

    Comment


    • #3
      Ding! I had 'Column-based data' selected on the Misc tab so it was flagging " 1 1" was not equal to "1 1 ". Thanks!

      Comment

      Working...
      X