No announcement yet.

Can't install

  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't install

    I'm having trouble installing CM3 on Ubuntu linux 16.10. From previous forum postings, i've tried dpkg and USC but to no avail. Is your repo still "deb stable non-free"? It used to work just fine. I'm v. frustrated!
    Last edited by DonSMau; 11-Jan-2017, 10:58 PM.

  • #2

    What is the exact command line you are trying to run? To install BC4, you should download the appropriate .deb from our website:

    The repository is deb bcompare4 non-free, and is used for updates to Beyond Compare.

    What is CM3?
    Aaron P Scooter Software


    • #3
      I'm sorry about that Aaron, I meant BC3. I honestly don't know what CM3 is>
      So the repo is "deb bcompare3 non-free"?
      Is "deb stable non-free" not good enough?

      I'm just using the standard Ubuntu Software/Synaptic tools. Its worked in the past.
      Last edited by DonSMau; 12-Jan-2017, 11:33 PM.


      • #4
        Sorry, I missed this was in the BC3 forum. I would recommend grabbing the BC 3.3.13 .deb from our website. BC3 is not our current version and likely won't be receiving additional patches:

        BC3 is only available as a 32bit application, so this is the only .deb you should need (even on a 64bit OS; the deb will handle 32bit compatibility libraries).

        BC4 is available as 32bit or 64bit. You can install the trial of BC4 to test it, and if you decide you would like to purchase you can check for an upgrade discount here:
        Aaron P Scooter Software