Announcement

Collapse
No announcement yet.

14431 Program Updates and News dialog failing to see latest version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 14431 Program Updates and News dialog failing to see latest version

    See here:

  • #2
    Hello,

    If you load up Internet Explorer, does it show the correct version on our website? If you launch IE and clear it's cache, then reboot, does that clear up the Update version?
    Aaron P Scooter Software

    Comment


    • #3
      Originally posted by Aaron View Post
      If you load up Internet Explorer, does it show the correct version on our website?
      Here's what it shows:
      http://img338.imageshack.us/img338/5...irectoryco.png
      I cannot determine if it is the correct version.

      Originally posted by Aaron View Post
      If you launch IE and clear it's cache, then reboot, does that clear up the Update version?
      Sorry, I can't tell you that either, because since loading the page in IE, now in BC BC's dialog box I see the same newer version number:

      http://img19.imageshack.us/img19/337...tesandnews.png

      FTR, I had not previously used IE for a long time. The first screenshot's page was in Chrome.

      Comment


      • #4
        Hello,

        Beyond Compare 3's Update uses your install of IE. If for some reason the caching of IE wasn't refreshing, then BC3 would be receiving the old/cached information instead. I would double check to make sure your copy of IE is up to date and not setup to be otherwise blocked in some way.
        Aaron P Scooter Software

        Comment


        • #5
          Originally posted by Aaron View Post
          Beyond Compare 3's Update uses your install of IE.
          Oh dear. The BC system requirements make no mention that IE is required.

          Originally posted by Aaron View Post
          I would double check to make sure your copy of IE is up to date.
          It is XP's standard OOTB version - 6. This XP installation meets the BC system requirements http://www.scootersoftware.com/morei...?zz=kb_require . Are you suggesting those stated system requirements are insufficient?

          Comment


          • #6
            XP with IE6 is fine to run Beyond Compare 3 for Windows.

            Seeing version 3.3.4 as current in the dialog was a caching issue. Either a cache locally on your computer, or a proxy server on your network caching an old version of the file.
            Chris K Scooter Software

            Comment


            • #7
              Originally posted by Chris View Post
              XP with IE6 is fine to run Beyond Compare 3 for Windows.
              Thanks.

              Originally posted by Chris View Post
              Seeing version 3.3.4 as current in the dialog was a caching issue.
              Could you pass on my suggestion to Devs that BC use a more reliable channel than IE? Thanks.

              Comment

              Working...
              X