Announcement

Collapse
No announcement yet.

Show invalid characters

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Show invalid characters

    Hi,

    When I open a file with beyond compare that has certain characters in it, they show different.

    becomes €
    becomes ü
    becomes ö
    becomes ä

    How can I stop it converting them.

  • #2
    Hi Greystroke,

    BC tries to auto detect the character encoding of files, but the auto detection might be failing. To work around this, manually specify the character encoding of your files. Select "Session > Session Settings". Go to the "Format" tab. Specify an "Encoding overrides" setting for your left and right files.
    Chris K Scooter Software

    Comment


    • #3
      Thank you, that fixed it.

      Comment

      Working...
      X