Announcement

Collapse
No announcement yet.

10721 Help "Internet Explorer Script Error"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 10721 Help "Internet Explorer Script Error"

    Sometimes BC gets into a state where Help is pranged by this:

    http://img444.imageshack.us/img444/9674/24548363.gif

    with neither Yes nor No clearing it.

    Though often cleared by machine reboot, it is a PITA. Is there a better workaround? Or... a fix?

  • #2
    Hi Chris,

    Thanks for reporting the problem. We haven't had any other reports of this problem so far. I searched Microsoft's knowledgebase articles but I didn't see anything very useful. If you haven't updated to the latest version of Internet Explorer for your version of Windows that might help. It might also help to see if you have any Windows Updates available.
    Chris K Scooter Software

    Comment


    • #3
      > We haven't had any other reports of this problem so far.

      A year ago: http://www.scootersoftware.com/vbull...ead.php?t=4690

      > If you haven't updated to the latest version of Internet Explorer
      > for your version of Windows that might help.

      Not an option here, since I need IE at 6 for other reasons.

      > It might also help to see if you have any Windows Updates available.

      OK, but I'd rather know why/if BC Help has a problem with SP2/IE6.

      Comment


      • #4
        Originally posted by chrisjj View Post
        A year ago
        May of 2009 is hardly a year ago...

        The lack of other reports (from other users) suggests that this is not a BC3 problem, but rather some sort of corruption on your system. I would recommend upgrading to IE8 and XP SP3. That is what I am running and I have not experienced the issue you are reporting.

        If you want a Microsoft knowledge base articles on similar errors, try:
        KB183808
        KB823451
        A list of other things to try can be found here...
        Last edited by Michael Bulgrien; 25-Aug-2009, 10:26 PM.
        BC v4.0.7 build 19761
        ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ

        Comment


        • #5
          > The lack of other reports (from other users) suggests that this is
          > not a BC3 problem

          You'll recall many fixed BC issues of which I was the only reporter.

          Also, of the apps here that use HTML Help, BC is the only one showing the problem.

          > If you want a Microsoft knowledge base articles on similar errors, try:
          > A list of other things to try can be found

          Thanks, but they would appear not to apply.

          Unique to the BC case are

          1) Line: Char: Error: Code: URL: are all blank.
          2) Reboot solves the problam... for a while.

          I'm guessing the (part-)cause is something unusual in the BC HTML.
          Last edited by chrisjj; 08-Dec-2010, 11:59 AM.

          Comment


          • #6
            Thanks for the report, Chrisjj. We'll investigate from our end as well.

            Are there any other users who are running into this issue with the Help file?
            Aaron P Scooter Software

            Comment


            • #7
              Persists in 12204.

              If anyone can suggest a recovery short of killing BC, please do.

              Comment

              Working...
              X