Announcement

Collapse
No announcement yet.

Explorer Context Menu-Compare Using

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Explorer Context Menu-Compare Using

    Hello,

    First off, congrats on the public beta milestone!

    I see that BC3 does not have the "Compare Using" Explorer context menu item. Is this a design change or just because it is in beta?

    Personally, I have a need to compare data files that either
    1. don't have an extension
    2. have some vague extension like "txt"

    and thus I make use of the "Compare Using->Data Viewer" menu item.

    Again, I don't know if this is gone for good or if you are past the feature request stage, but since this is the first time I was able to try it I wanted to put my vote in for bringing it back in BC3.

    Thanks again!

  • #2
    "Compare Using" has always been disabled by default. You can re-enable it in the Options dialog on the "Startup" tab.
    ZoŽ P Scooter Software

    Comment


    • #3
      Craig,

      Thank you very much for the reply. I did find the setting and I now have it turned on. But, you said
      "Compare Using" has always been disabled by default.
      When you say "always", I assume you mean BC3 and not BC2 because I have never had to turn that on in BC2. I only say this because I am new to the public beta and I am not an "old timer" like most of these fine folks. So, my frame of reference is much smaller in regards to BC3.

      Anyway, thanks again!
      Jim

      Comment


      • #4
        No, I mean always. It was disabled by default in BC2 as well.
        ZoŽ P Scooter Software

        Comment


        • #5
          Dang, looks like I was wrong. That's what I get for posting at home from a mac.

          BC2 did have the submenu enabled by default, but it doesn't install plugins by default, so it wasn't shown until you downloaded some.
          ZoŽ P Scooter Software

          Comment


          • #6
            Craig,

            Thanks for the reply--Thought I was going crazy there for a moment.
            (well, maybe I am, but not because of that...)

            Thanks again.
            Jim

            Comment

            Working...
            X