Announcement

Collapse
No announcement yet.

8706 Linux - tar.gz corrupt?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 8706 Linux - tar.gz corrupt?

    last three lines of tar output

    bcompare-3.0.2.8706/help/zoom_pageinfo.js
    bcompare-3.0.2.8706/help/zoom_search.js
    tar: A lone zero block at 54980

  • #2
    Hi Bob,

    This message is showing up because our build machine and your computer have different versions of tar. The integrity of the files should be fine, so you can still install the software.

    If you pass the -i command line option to tar it should prevent it from giving the error message.

    For more information on this error message from Tar, see the following link:
    http://linux.derkeiler.com/Mailing-L...5-11/1968.html
    Chris K Scooter Software

    Comment


    • #3
      thanks, Chris -

      Comment

      Working...
      X