Announcement

Collapse
No announcement yet.

Build 459: Warned about 15 days remaining when license expires on 31st July

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Build 459: Warned about 15 days remaining when license expires on 31st July

    Startup Dialog is displayed with 15 days remaining when the license expires on 31st July, starting from 20th June. There are more than 15 days between now and the end of the month.

  • #2
    Yes, those are two separate issues. Trial mode counts your days of use -- you have 15 days remaining. Our beta releases also have an expiry date so that people don't continue to use an obsolete release. Our next release will bump the expiry date to the end of August.
    Tim T Scooter Software

    Comment


    • #3
      Q? Does the "days of use" counter decrement every day whether or not the product is used? Or does BC3 decrement the "days of use" counter the first time it used on each day so that users who let BC3 sit dormant for two weeks still have "days of use" left when they resume their testing?
      BC v4.0.7 build 19761

      Comment


      • #4
        We only count days of use. People can (and have) used BC across many months in trial mode.
        Tim T Scooter Software

        Comment


        • #5
          I've been getting a similar message and when I click on the button to enter my serial, BC hangs. The task bar shows a second BC window but I can't switch to it or view it.

          I'm running Vista Business. I remember that happening when I first started the beta and tried to enter my serial.

          Comment


          • #6
            Rick, are you using Aero? If so, can you get an image of the dialog by hovering over its taskbar button?
            Zo P Scooter Software

            Comment


            • #7
              Originally posted by Craig View Post
              Rick, are you using Aero? If so, can you get an image of the dialog by hovering over its taskbar button?
              Yes. I get a preview that shows just the BC icon. Nothing useful there. Have to use Task Manager to terminate it.

              Next time I launch BC I don't get the license expiring warning with the "enter key" button. Must be a first time each day thing. Happened yesterday too.

              From within BC... help menu... enter key... that will lockup too unless I launched BC by "run as administrator". Run as administrator, I could enter a key since that dialog seems to work.

              This is Vista Business SP1, running on a domain. I have local adminstrator rights but am not a domain admin.

              Works like a typical Xp program not optimized for Vista. I've seen software that after first installed, you had to run as administrator to finish the install.

              I've been a beta tester for Microsoft OS's and SP's since Win98SE. Been using Vista for over two years and SP1 for close to one year.

              Comment


              • #8
                Build 462 - Expiring in 12 days

                I am also receiving this message. I use BC3 every day and I have been receiving this message for the past 2 builds, as well as the current (462).

                I am running XP SP2.

                Will this be fixed in the next 12 days? Otherwise, should I export my settings now so they do not get lost? I have probably over 100 saved sessions...

                Thanks!

                Comment


                • #9
                  FWIW, I just installed 462 on Vista Enterprise and the daily reminder and Enter Key button and subsequent dialog work OK for me.

                  Comment


                  • #10
                    Originally posted by ron View Post
                    FWIW, I just installed 462 on Vista Enterprise and the daily reminder and Enter Key button and subsequent dialog work OK for me.
                    Vista Enterprise? Never heard of it. Compare Editions

                    You must have UAC disabled or run BC as an administrator or some other change that makes you an admin (or you're running Server 200x).

                    With UAC enabled and 462, just locked it up by clicking on help... Enter Key. Nothing changed here, except less days left. I'm not going to cheat and enter my key. I'll use BC2 first.

                    FWIW, I'm down to 9 days now.

                    Comment


                    • #11
                      Vista Enterprise

                      My account 'type' is Administrator as opposed to Standard User.

                      I'm not logged into a domain.

                      UAC is ON.

                      Help/Enter Key also works.

                      Comment


                      • #12
                        Rick,

                        Do you have have UltraMon installed? We had another user report the same issue and that was the culprit.

                        I've been using Vista Business with UAC enabled since early 2007, and I'm the one that added the copy protection to BC3. Believe me, if reproducing it were as easy as you think I would have seen it.
                        Zo P Scooter Software

                        Comment


                        • #13
                          Rick,

                          Vista Enterprise is not a retail version. You must be a business and have a Microsoft Software Assurance license to obtain it.

                          Enterprise otherwise sits somewhere between Business and Ultimate. That is, it has some of Ultimate's features, like BitLocker, but not others, like Media Center.

                          Jim

                          Comment


                          • #14
                            Just tried on Vista Business too, works ok. Although I did encounter a UACLaunch.exe failure when electing the launch after install option.

                            Comment


                            • #15
                              Originally posted by Craig View Post
                              Do you have have UltraMon installed? We had another user report the same issue and that was the culprit.
                              Yes I do. Closed UM and it works. Started UM and from options, added compatibility entry (with all options checked) for BC and it works now.

                              Comment

                              Working...
                              X