No announcement yet.

"Folder Not Available" on Network

  • Filter
  • Time
  • Show
Clear All
new posts

  • "Folder Not Available" on Network

    I am trying to compare a folder on my local machine with a folder on a network drive and getting a "Folder Not Available" message in BC. I can access the folder with full rights through File Explorer. What might I be missing here in my attempt? Local machine is running Windows Vista, network machine is running Windows 7...if that is relevant.

  • #2
    Is the network drive mapped to a drive letter? If not, does mapping it to a drive letter fix the problem?
    Chris K Scooter Software


    • #3
      I have tried it with and without mapping to a drive letter, with the same result.


      • #4
        Hello Katie,

        To clarify, once a remote folder is mapped to a drive letter, the drive letter is able to be opened in Windows Explorer and able to navigate, but if you open the same drive letter in BC3 it is not found and throws an error?

        That is a bit odd. Is BC3 running as the same Windows User account as the Windows Explorer?
        Would it be possible to show a screenshot of the Explorer window?

        One thing of note: you will need to point BC3 to a folder within the share:
        \\computerName\Folder\ should work, while \\computerName\ alone will not.
        Aaron P Scooter Software


        • #5
          Correct, I can open/navigate in Windows Explorer but not in BC3. I can easily see this as an authentication or rights issue, but I'm not sure how BC3 would be using a different Windows user account than the one being used when I access through File Explorer...?


          • #6

            Is Documents a Library or Folder? If you right click Amazon MP3 and go to Properties, what does the path look like?

            If you right click the BC3 shortcut and "Run as Administrator" does this help navigate to the folder?
            Aaron P Scooter Software