Announcement

Collapse
No announcement yet.

UK clock change messed up sync

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • UK clock change messed up sync

    Hi,
    I've had this problem before, with the command line only XXCOPY product.
    I use beyond compare now, for obvious reasons, but I now have what I can only assume is the very same problem again.

    Basically, since the clocks went back an hour, my sync job (from command line) thinks every file from the source is different, so it's trying to re-copy each and every file. I don't know why it does this, but it means my sync job takes well in excess of 12 hours (ie more than my "window") instead of the usual 2 or so hours.

    Is there a switch or a parameter to help? with XXCOPY you specified a switch that gave you a 3602 second offset (just over 1 hour) in the timestamp comparison, so it ignored any timestamps that might differ because of the DST adjustment of an hour. Not 100% ideal, but it solves a problem and we just assume that timestamps of legitimately different files would exceed an hour.

    Can anyone help me out with this? I'm in desperate need of a solution right now so any advice is much appreicated. Cheers, Alan

  • #2
    I think I may of found it, sorry. There is a setting on the compare session, to 'ignore daylight saving difference'. Will set that and try again.

    Comment


    • #3
      Hello,

      Thanks for writing in. I believe you have found the options you need, but just in case you need it, we have a KB article on the subject, here:
      http://www.scootersoftware.com/support.php?zz=kb_dst
      Aaron P Scooter Software

      Comment

      Working...
      X