Announcement

Collapse
No announcement yet.

Sync Mirror:Left->Right not deleting empty folders

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    That fixed the problem in the UI, thanks! I obviously missed that checkbox when hunting for this option.

    To replicate the fix in the script it looks like I should use:
    filter include-protected
    ...is that correct?

    I need to place this next to other 'filter' calls. Which syntax is correct?
    filter "*.jpg"
    filter include-protected
    OR
    filter "*.jpg" include-protected
    OR something else?

    Thanks very much for your help with this.

    Comment


    • #17
      Hello,

      Two consecutive lines:
      filter "*.jpg"
      filter include-protected

      This enables both of these options for the lines that follow it. How does this work for you?
      Aaron P Scooter Software

      Comment


      • #18
        This worked great in my case. Thanks for your help.

        Comment

        Working...
        X