Announcement

Collapse
No announcement yet.

NTFS <> FAT32

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NTFS <> FAT32

    Here the 1-hr DST date offset between (some but not all files on) an NTFS drive and its FAT32 backup heavily confuses BC2 folder compare, making Sync useless. Anyone know a workaround?

    Not "Timezone Adjustment", note.

    Thanks.

  • #2
    Re: NTFS <> FAT32

    Have you tried checking "Ignore Daylight Savings difference (1 hour)" in the General tab of Session|Comparison Control?

    Also, FAT and NTFS have different timestamp precision. This can result in time differences of a second or two. The default timestamp tolerance of 2 seconds in Session|Comparison Control should handle this difference.
    Chris K Scooter Software

    Comment


    • #3
      Re: NTFS <> FAT32

      > Have you tried checking "Ignore Daylight Savings
      > difference (1 hour)"

      Thanks but no, because (if I understand correctly) that would ignore 1hr differences not due to DST and in either direction, causing false matches and hence in this case faulty backups.

      Chris J (original poster)

      Comment


      • #4
        Re: NTFS <> FAT32

        Using "Ignore Daylight Savings difference" or setting a time zone tolerance are the only options for ignoring the time difference in BC.

        If you want to fix the timestamps for matching files, another option is to do a binary content comparison, then use the Actions|Touch command to make the timestamps match on all the files with binary content matches.
        Chris K Scooter Software

        Comment

        Working...
        X