Announcement

Collapse
No announcement yet.

can't ftp into westhost site with 2.4.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Chris
    replied
    Re: can\'t ftp into westhost site with 2.4.3

    Have you tried the suggestions on our FTP page?
    http://www.scootersoftware.com/support.php?c=kb_ftp.php

    What error messages do you get with 2.4.3?

    What type of FTP server software does Westhost use?

    Leave a comment:


  • Guest's Avatar
    Guest started a topic can't ftp into westhost site with 2.4.3

    can't ftp into westhost site with 2.4.3

    I'm no longer able to sync w/ ftp site (hosted at westhost) with 2.4.3 - I downgraded to 2.4.1 and it works fine again.
Working...
X