Announcement

Collapse
No announcement yet.

Win xp SP2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win xp SP2

    Hi,
    Is the version Beyond Compare 2.2.7
    compatible with Windows XP sp2?

    Thank you!

  • #2
    Re: Win xp SP2

    I can't see why not - why don't you give it a try and see?

    (I'm using 2.4 with XPSP2 without problems)

    Comment


    • #3
      Re: Win xp SP2

      Because my version 2.2.7 is normalized with my employer.
      And for the moment, i must see support of scootersoftware.

      Comment


      • #4
        Re: Win xp SP2

        Yes, it is supported on Windows XP SP2.
        Chris K Scooter Software

        Comment


        • #5
          Re: Win xp SP2

          Ok it's perfect!
          Thank a lot!!

          Comment

          Working...
          X