PDA

View Full Version : Error: No se encuentra la librería libqtc.so.1



eduardo_38
13-Feb-2010, 07:32 AM
Estoy intentando abrir la versión de preuba de Beyond Compare, pero al abrirlo me sale:

/usr/lib/beyondcompare/BCompare: error while loading shared libraries: libqtc.so.1: cannot open shared object file: No such file or directory
Utilizo Ubuntu 9.10.
He buscado con apt pero no encuentro la librería.
Espero que me ayudéis.

Aaron
15-Feb-2010, 02:55 PM
Hello,

If you are running Ubuntu x64, you will need to install the 32 bit compatibility libraries and qt3 32bit.
http://www.scootersoftware.com/vbulletin/showthread.php?t=153
9.04 instructions:
http://www.scootersoftware.com/vbulletin/showpost.php?p=20633&postcount=18

http://translate.google.com/#
Hola,

Si está ejecutando Ubuntu x64, usted tendrá que instalar las 32 bibliotecas de compatibilidad con poco y qt3 de 32 bits.
http://www.scootersoftware.com/vbulletin/showthread.php?t=153
9.04 instructions:
http://www.scootersoftware.com/vbulletin/showpost.php?p=20633&postcount=18